Bug 386371 - I can not draw
Summary: I can not draw
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: OpenGL Canvas (show other bugs)
Version: 3.3.1
Platform: Other Other
: NOR major
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-31 00:44 UTC by wwwhalocraft
Modified: 2017-10-31 08:52 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wwwhalocraft 2017-10-31 00:44:49 UTC
being in the interface of the application to point the cursor inside the drawing box completely disappears this if it is done with the tool of 'freehand broosh' and some others when trying to draw does not reccionar inside the box but when lifting the pencil appears directly in 'layers' and I can not see what I draw in the box until I click on 'layers' in the other sections, windows and dockers is completely perfect
Comment 1 Halla Rempt 2017-10-31 08:40:23 UTC
Please paste the output of help/system information for bug reports in a comment to this bug report; then enable angel in Krita's display settings. See https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU

*** This bug has been marked as a duplicate of bug 360601 ***