Bug 386189 - cursor wont show up when i hover my pen over the canvas
Summary: cursor wont show up when i hover my pen over the canvas
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Tablets (tablet issues are only very rarely bugs in Krita!) (show other bugs)
Version: unspecified
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-25 21:44 UTC by precious
Modified: 2017-10-28 16:18 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
cursor doesnt disappear when i screenshot, doesnt move or show up when i attempt to draw (16.24 KB, image/png)
2017-10-25 21:44 UTC, precious
Details

Note You need to log in before you can comment on or make changes to this bug.
Description precious 2017-10-25 21:44:01 UTC
Created attachment 108564 [details]
cursor doesnt disappear when i screenshot, doesnt move or show up when i attempt to draw

okay so when i hover my pen/cursor over the canvas, it doesnt show up. i tried restarding my computer, unplugging my tablet, and reopening krita but each time it doesn't work. gonna have to go back to old programs if this doesnt get fixed any time soon :  (
Comment 1 Halla Rempt 2017-10-26 08:09:54 UTC
I bet that you're on Windows, not on Linux, that you've got one of the Intel display chips with broken drivers and that you didn't check the Krita documentation first:

https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU

Get the latest version of Krita (3.3.1, 3.3.2 will come next week, btw), and go to Settings/Configure Krita/Display and select "Direct3D 11 via ANGLE" in the for the renderer option.

*** This bug has been marked as a duplicate of bug 360601 ***
Comment 2 precious 2017-10-28 16:18:57 UTC

(In reply to Boudewijn Rempt from comment #1)
> I bet that you're on Windows, not on Linux, that you've got one of the Intel
> display chips with broken drivers and that you didn't check the Krita
> documentation first:
> 
> https://docs.krita.org/
> KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_y
> ou_try_to_draw.
> 2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU
> 
> Get the latest version of Krita (3.3.1, 3.3.2 will come next week, btw), and
> go to Settings/Configure Krita/Display and select "Direct3D 11 via ANGLE" in
> the for the renderer option.
> 
> *** This bug has been marked as a duplicate of bug 360601 ***

ok its working now!! i had 3.1.2 for some reason. thank u!