Bug 385568 - The brush stroke wont appear on the canvas until i click the layer it is on.
Summary: The brush stroke wont appear on the canvas until i click the layer it is on.
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: OpenGL Canvas (show other bugs)
Version: 3.3.0
Platform: Microsoft Windows Other
: NOR minor
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-11 04:16 UTC by rainbowgiraffe46
Modified: 2017-10-12 07:10 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rainbowgiraffe46 2017-10-11 04:16:25 UTC
I just got Krita and when I got onto it for the first time, it wasn't letting me do a brush stroke, so I exited the application and re-opened it, this time it was very lag-y and the brush stroke wouldn't appear until I clicked on the layer it was on. I'm not sure what to do so I just wanted to know, hopefully, it isn't something big.
Comment 1 Halla Rempt 2017-10-11 07:29:13 UTC
Please select angle instead opengl in settings/configure krita/display. If that fixes the issue, please paste the output of help/Show System Information for Bug Reports in this bug.

*** This bug has been marked as a duplicate of bug 360601 ***
Comment 2 rainbowgiraffe46 2017-10-12 02:04:46 UTC
I did that and it didn't change anything... I'm not sure what to do.
Comment 3 Halla Rempt 2017-10-12 07:10:36 UTC
Try disabling display acceleration completely and paste the output of the bug info dialog (see help menu) in this bug report.