Bug 385403 - The line I draw with any tool won't appear unless I change the tool.
Summary: The line I draw with any tool won't appear unless I change the tool.
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Tools (show other bugs)
Version: 3.2.1
Platform: Other Other
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-05 15:23 UTC by Jonna Hanhisuanto
Modified: 2017-10-05 15:59 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jonna Hanhisuanto 2017-10-05 15:23:39 UTC
When I select any tool and try to draw with it, nothing appears on the canvas, but when I change the tool(for example, if I was first using the Sketch line tool and then changed it to the Pencil 2B tool), the line will appear. I have tried to check the settings, but that didn't help. I always check that the color isn't white, so that doesn't cause it either. Thank you for your time.
Comment 1 Halla Rempt 2017-10-05 15:59:31 UTC
It's a bug in Intel's display drivers. We've got a workaround -- so update to 3.3.0 -- see the announcement https://krita.org/en/item/krita-3-3-0/ .

*** This bug has been marked as a duplicate of bug 360601 ***