Bug 385124 - wont let me draw and it makes the size of my brush tool bigger
Summary: wont let me draw and it makes the size of my brush tool bigger
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Brush engines (show other bugs)
Version: 3.2.1
Platform: Other Linux
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-27 01:59 UTC by zugeilys
Modified: 2017-09-27 07:10 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description zugeilys 2017-09-27 01:59:16 UTC
it wont let me draw instead it only makes the size of the brush tool I cant to anything about I restarted my computer but nothing worked
Comment 1 Halla Rempt 2017-09-27 07:10:49 UTC
You're not telling us anything useful... And I doubt you're on Linux. I'm guessing you're on Windows, that your  problem is an issue with the display driver on your system (https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU), and that the issue will go away if you test this version of Krita, which has a workaround: https://krita.org/en/item/krita-3-3-0-first-release-candidate/ .

*** This bug has been marked as a duplicate of bug 360601 ***