Bug 385116 - Interface Zoomed In When Creating A New Project
Summary: Interface Zoomed In When Creating A New Project
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: 3.2.1
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-27 00:53 UTC by Dalton Hall
Modified: 2017-09-27 07:09 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
What the interface looks like when creating a new project. (120.89 KB, image/png)
2017-09-27 00:53 UTC, Dalton Hall
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dalton Hall 2017-09-27 00:53:10 UTC
Created attachment 108052 [details]
What the interface looks like when creating a new project.

When I try to create a new project, the interface zooms in. Not the application window, but the interface itself. I can't access the options menu and I might not have been able to access some of the tools as well. I don't know if it's my graphics card or something else, but this needs to be fixed.

Just in case, here is my system information:
OS Information
  Build ABI: x86_64-little_endian-llp64
  Build CPU: x86_64
  CPU: x86_64
  Kernel Type: winnt
  Kernel Version: 10.0.15063
  Pretty Productname: Windows 10
  Product Type: windows
  Product Version: 10

OpenGL Info
  Vendor: Intel
  Renderer: Intel(R) HD Graphics 620
  Version: 3.0.0 - Build 21.20.16.4639
  Shading language: 1.30 - Build 21.20.16.4639
   Version: 3.0
     Supports deprecated functions: true


Thank you very much.
Comment 1 Halla Rempt 2017-09-27 07:09:05 UTC
This is not a bug in Krita, but in the driver for your intel HD620 chip. See https://communities.intel.com/thread/116003 . Intel has fixed this issue, but manufacturers are just now rolling out the broken driver, instead of the latest one.

We will release a version of Krita with a workaround this week. You can already test the release candidate: https://krita.org/en/item/krita-3-3-0-first-release-candidate/

*** This bug has been marked as a duplicate of bug 360601 ***