Bug 384931 - everytime i make a new document krita zooms in.
Summary: everytime i make a new document krita zooms in.
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: 3.2.1
Platform: Microsoft Windows Microsoft Windows
: NOR major
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-21 13:51 UTC by TARA A MALCHOW
Modified: 2017-09-21 16:31 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 3.3.0-rc.1


Attachments
picture of what i tried to discribe. (175.58 KB, image/png)
2017-09-21 13:51 UTC, TARA A MALCHOW
Details

Note You need to log in before you can comment on or make changes to this bug.
Description TARA A MALCHOW 2017-09-21 13:51:24 UTC
Created attachment 107935 [details]
picture of what i tried to discribe.

When I first get into Krita, everything is fine until i go make a new document. THen, everything zooms in. i cant click anything because the system thinks its normal but on my screen everything is off almost like its not calibrated.
Comment 1 Alvin Wong 2017-09-21 16:31:40 UTC
This is a bug in the Intel graphics driver. Also, this has been worked around in 3.3.0-rc.1.

https://krita.org/en/item/krita-3-3-0-first-release-candidate/

*** This bug has been marked as a duplicate of bug 360601 ***