Bug 384795 - Krita expands beyond window when image in use (GL Open ticked only).
Summary: Krita expands beyond window when image in use (GL Open ticked only).
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: 3.2.1
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-17 14:47 UTC by EAHM
Modified: 2017-09-17 18:33 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description EAHM 2017-09-17 14:47:14 UTC
Forum post about issue (Includes images):  https://forum.kde.org/viewtopic.php?f=305&t=141813&p=381269#p381269
Comment 1 wolthera 2017-09-17 14:48:49 UTC
Hey, this is a bug in the intel drivers that we're fixing for 3.3. Because it is intel sepcific, it actually counts as a dupkicate of the intel bug, so I'll mark it as that.

*** This bug has been marked as a duplicate of bug 360601 ***
Comment 2 EAHM 2017-09-17 18:33:03 UTC
(In reply to wolthera from comment #1)
> Hey, this is a bug in the intel drivers that we're fixing for 3.3. Because
> it is intel sepcific, it actually counts as a dupkicate of the intel bug, so
> I'll mark it as that.
> 
> *** This bug has been marked as a duplicate of bug 360601 ***

Thank you.  Glad I wasn't the only one and that there is a team working on this.