Bug 384688 - brush unresponsive
Summary: brush unresponsive
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Tools (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-14 01:24 UTC by 1spag00ter
Modified: 2017-09-14 07:25 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description 1spag00ter 2017-09-14 01:24:46 UTC
when I make brush strokes, the strokes do not appear.
Comment 1 Halla Rempt 2017-09-14 07:25:15 UTC
I'm guessing that you're on Windows, and not on Linux. This happens with a buggy Intel display driver. See https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU and also 
https://krita.org/en/item/angle-and-windows-ink-a-new-test-version-of-krita-for-windows/ for test packages that used direct3d on windows instead of opengl.

*** This bug has been marked as a duplicate of bug 360601 ***