Bug 384685 - drop-down menus are gone, overview docker stops responding
Summary: drop-down menus are gone, overview docker stops responding
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Tools (show other bugs)
Version: unspecified
Platform: Other Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-14 01:12 UTC by 1spag00ter
Modified: 2017-09-14 07:21 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description 1spag00ter 2017-09-14 01:12:44 UTC
W
Comment 1 Halla Rempt 2017-09-14 07:21:58 UTC
This is a bug in the Intel display driver. Update the driver or disable opengl. See https://communities.intel.com/thread/116003 (Although, apparently, the buggy driver is now being rolled out to users, since I'm getting a lot of duplicate reports for this all of a sudden.)

See also 
https://krita.org/en/item/angle-and-windows-ink-a-new-test-version-of-krita-for-windows/ for test packages that used direct3d on windows instead of opengl.

*** This bug has been marked as a duplicate of bug 360601 ***