Bug 384684 - Window changes after opening document
Summary: Window changes after opening document
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Usability (show other bugs)
Version: 3.2.0
Platform: Other Linux
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-14 00:11 UTC by ali.capron.artist
Modified: 2017-09-14 07:21 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Window expanding off screen, buttons distorted (354.32 KB, image/png)
2017-09-14 00:11 UTC, ali.capron.artist
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ali.capron.artist 2017-09-14 00:11:53 UTC
Created attachment 107845 [details]
Window expanding off screen, buttons distorted

When opening a document in Krita, the program's window expands past the screen and the typical buttons are misplaced. Never had this problem before, not sure what changed. I included a picture of what I'm experiencing.
Comment 1 Halla Rempt 2017-09-14 07:21:37 UTC
This is a bug in the Intel display driver. Update the driver or disable opengl. See https://communities.intel.com/thread/116003 (Although, apparently, the buggy driver is now being rolled out to users, since I'm getting a lot of duplicate reports for this all of a sudden.)

See also 
https://krita.org/en/item/angle-and-windows-ink-a-new-test-version-of-krita-for-windows/ for test packages that used direct3d on windows instead of opengl.

*** This bug has been marked as a duplicate of bug 360601 ***