Bug 384683 - The main menu "grows a little"; resulting in uncalibrated cursor and hidden Menubars.
Summary: The main menu "grows a little"; resulting in uncalibrated cursor and hidden M...
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: 3.2.1
Platform: Other Microsoft Windows
: NOR crash
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-13 23:36 UTC by ernestotrejo2010
Modified: 2017-09-14 07:20 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
[Possibly] the glitched file. (29.92 KB, text/plain)
2017-09-13 23:36 UTC, ernestotrejo2010
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ernestotrejo2010 2017-09-13 23:36:55 UTC
Created attachment 107844 [details]
[Possibly] the glitched file.

-----OS Information
  Build ABI: x86_64-little_endian-llp64
  Build CPU: x86_64
  CPU: x86_64
  Kernel Type: winnt
  Kernel Version: 10.0.15063
  Pretty Productname: Windows 10
  Product Type: windows
  Product Version: 10

OpenGL Info
  Vendor: Intel
  Renderer: Intel(R) HD Graphics 620
  Version: 3.0.0 - Build 21.20.16.4639
  Shading language: 1.30 - Build 21.20.16.4639
   Version: 3.0
     Supports deprecated functions: true
-----

Because I am awful at explanation, the .mp4 link I shown can explain the 
problem. 

https://www.dropbox.com/s/grwjjwq5b2kpyt3/Krita%20Error.mp4?dl=0

Also, at some point when trying to mess around, the system crashes, but it happen sometimes when messing with the TAB key. 

Also, looking at "resetting Krita" i feel this KritaRC has the setup.
Comment 1 Halla Rempt 2017-09-14 07:20:39 UTC
This is a bug in the Intel display driver. Update the driver or disable opengl. See https://communities.intel.com/thread/116003

See also 
https://krita.org/en/item/angle-and-windows-ink-a-new-test-version-of-krita-for-windows/ for test packages that used direct3d on windows instead of opengl.

*** This bug has been marked as a duplicate of bug 360601 ***