Bug 384592 - the ui works wrong in galaxy book 10.6
Summary: the ui works wrong in galaxy book 10.6
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: OpenGL Canvas (show other bugs)
Version: 3.2.1
Platform: Microsoft Windows Microsoft Windows
: NOR major
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-11 12:44 UTC by edangros
Modified: 2017-09-11 13:07 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
the window when this error occured (118.20 KB, image/png)
2017-09-11 12:44 UTC, edangros
Details

Note You need to log in before you can comment on or make changes to this bug.
Description edangros 2017-09-11 12:44:33 UTC
Created attachment 107801 [details]
the window when this error occured

I'm using Galaxy book and have solved sensitivity error by using wintab driver.
but the UI of krita goes out of the position when make new canvas. Everything is still working but buttons are missing out of the window.
Still, buttons are not moved-if I select it's original position, the button was there is working, not the button SEEMS in there(if I click color selection's upside, file menu is shown, etc.)
If i close the file, the menus seems odd(looks like unupdated), but if it's moved out of the monitor, it become normal.
Comment 1 Alvin Wong 2017-09-11 13:07:10 UTC
This is a bug in the Intel OpenGL driver and we'd had several reports of this exact issue already. 

We have a ANGLE test build which works around this issue, and we've decided to ship it in the next Krita release (which will hopefully be out in one or two weeks). For more information, see
https://krita.org/en/item/angle-and-windows-ink-a-new-test-version-of-krita-for-windows/

For now if you want to use Krita 3.2.1, you should open "Configure Krita" -> "Display" and uncheck OpenGL.

*** This bug has been marked as a duplicate of bug 360601 ***