Bug 384274 - Opening a document pushes the interface partially off the screen
Summary: Opening a document pushes the interface partially off the screen
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: 3.2.1
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-02 05:46 UTC by Arzamol5
Modified: 2017-09-02 07:38 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
The menu seems to be gone but is still clickable (1.66 MB, image/jpeg)
2017-09-02 05:46 UTC, Arzamol5
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Arzamol5 2017-09-02 05:46:14 UTC
Created attachment 107643 [details]
The menu seems to be gone but is still clickable

The interface is still clickable, but the image for it is not where it should be. If you look at the attachment, the main menu at the top isn't even visible, but clicking where it is supposed to be still works.

The interface looks fine when i open Krita, but both opening existing documents and creating a new one cause this problem.
Comment 1 Alvin Wong 2017-09-02 06:39:46 UTC
This is a bug in the Intel OpenGL driver and we'd had several reports of this exact issue already. We have a ANGLE test build which works around this issue, and we've decided to ship it in the next Krita release.

For now if you want to use Krita 3.2.1, you should open "Configure Krita" -> "Display" and uncheck OpenGL.

*** This bug has been marked as a duplicate of bug 360601 ***