Bug 384065 - lag
Summary: lag
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Usability (show other bugs)
Version: 3.2.0
Platform: Microsoft Windows Microsoft Windows
: NOR critical
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-27 01:13 UTC by ashu.dada
Modified: 2017-08-27 07:00 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ashu.dada 2017-08-27 01:13:40 UTC
it worked just fine before seven pm. Than closed the pc, it did some upgrade (mandatory by windows 10) and now it just doesn't work!it's slow, it doesn't show the stoke unless i select something else, thank it magically appears on the screen. I just loved this program so much, the fact thata now it isn't workin is making me cry. 
Yes, i did upgrade my intel drivers!


OS Information
  Build ABI: x86_64-little_endian-llp64
  Build CPU: x86_64
  CPU: x86_64
  Kernel Type: winnt
  Kernel Version: 10.0.15063
  Pretty Productname: Windows 10
  Product Type: windows
  Product Version: 10

OpenGL Info
  Vendor: Intel
  Renderer: Intel(R) HD Graphics 4000
  Version: 3.0.0 - Build 10.18.10.4653
  Shading language: 1.30 - Build 10.18.10.4653
   Version: 3.0
     Supports deprecated functions: true
Comment 1 Alvin Wong 2017-08-27 07:00:10 UTC
Yes this sounds like the very typical buggy Intel driver issues. Unfortunately, updating the Intel graphics driver wouldn't help as it looks like it's the new version you have that is buggy. (Incidentally, if you downgrade the driver it might be possible to get it working again.)

The current workaround would be to go to "Configure Krita" -> "Display" and uncheck OpenGL.


We're working on another way of handling the canvas display which should work better with the Intel drivers, and we have a test version available:

https://krita.org/en/item/angle-and-windows-ink-a-new-test-version-of-krita-for-windows/

It would help very much if you can try it for a bit, and help fill in the short survey so we can see how well it works.

*** This bug has been marked as a duplicate of bug 360601 ***