Bug 384061 - Can't See What I'm Doing
Summary: Can't See What I'm Doing
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Platform: Other Microsoft Windows
: NOR major
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-26 22:41 UTC by Amy Thompson
Modified: 2017-08-27 06:47 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Amy Thompson 2017-08-26 22:41:32 UTC
No matter what tool I use, I can't see what I'm doing. I try to sketch, but I can't see anything. Once I click outside of the canvas, I can see what I did. I haven't had any success trying to fix this. I can't sketch without being able to see my art.
Comment 1 wolthera 2017-08-26 22:54:44 UTC
This is an bug with openGL on laptops that use intel graphics cards. We're currently testing an alternative way of handling the openGL here:

https://krita.org/en/item/angle-and-windows-ink-a-new-test-version-of-krita-for-windows/

It would be super useful if you could give that a spin(and fill out the survey :) ). If you don't want to try it, you can also try to go to settings->configure Krita->display and toggle openGL.

(Though, it be really really really super useful if you could at the very least check, we really want to fix this bug once and for all :) )
Comment 2 Alvin Wong 2017-08-27 06:47:40 UTC

*** This bug has been marked as a duplicate of bug 360601 ***