Bug 384012 - mouse does not show on the canvas and does not draw
Summary: mouse does not show on the canvas and does not draw
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: 3.2.0
Platform: Other Linux
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-25 15:43 UTC by rankfall15
Modified: 2017-08-25 16:03 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rankfall15 2017-08-25 15:43:00 UTC
Hello, when I move the mouse over the canvas area the mouse disappears and when I try to draw it does not show on the canvas until I click on another brush
Comment 1 Halla Rempt 2017-08-25 16:03:59 UTC
Check https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU

We're working on a workaround, though, and should be able to announce something testable tomorrow. For now, you will have to disable opengl in Krita's settings dialog.

*** This bug has been marked as a duplicate of bug 360601 ***