Bug 382529 - cursor isnt visible on canvas
Summary: cursor isnt visible on canvas
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: CPU Canvas (show other bugs)
Version: unspecified
Platform: Other Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-20 03:59 UTC by Magpie
Modified: 2019-09-05 08:21 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Magpie 2017-07-20 03:59:12 UTC
when I move the cursor over the canvas and surrounding areas, it disappears.
I can still draw random marks, but they take a while to appear. I've uninstalled/re-downloaded the program but that didn't help.
Comment 1 Halla Rempt 2017-07-20 08:14:04 UTC
See https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU

And please tell use exactly what version of Windows you use, whether it was a clean install or an update, the brand and model of your computer, the version of the display chip and the version of the display driver.

*** This bug has been marked as a duplicate of bug 360601 ***