Bug 381588 - With OpenGL on, very large delay on everything
Summary: With OpenGL on, very large delay on everything
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: OpenGL Canvas (show other bugs)
Version: 3.1.3
Platform: Microsoft Windows Microsoft Windows
: NOR grave
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-23 19:40 UTC by elbrough
Modified: 2017-06-24 07:47 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description elbrough 2017-06-23 19:40:40 UTC
When using Krita with OpenGL ticked under the display tab, the effect the use of any tool creates isn't visible for many seconds. Cursor is also invisible/ appears stuck wherever it was on the canvas area (but the cursor can still be moved to outside the canvas area into menus/dockers etc to use them).
Comment 1 Halla Rempt 2017-06-24 07:47:53 UTC
Yes, we know. It's a bug in some Intel display driver versions on Windows. It's FAQ number one, but we still haven't got a system that can reproduce the problem... 

https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU

And nobody is telling us which exact brand and model of system they have, with the exact version of Windows, the display chip and display driver, and whether the system was updated from Windows 7 to Windows 10, or whether it's a clean installation...

*** This bug has been marked as a duplicate of bug 360601 ***