Bug 381260 - Running Slow
Summary: Running Slow
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Brush engines (show other bugs)
Version: 3.1.2
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-16 02:41 UTC by Perry
Modified: 2017-06-28 16:37 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
attachment-19745-0.html (2.22 KB, text/html)
2017-06-28 02:36 UTC, Perry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Perry 2017-06-16 02:41:57 UTC
Start up is O.K. but when I start to draw, the application runs slow. I make marks on the canvas, and it takes about 10 seconds before the marks show.
Comment 1 Halla Rempt 2017-06-16 08:29:30 UTC
Hi Perry,

That sounds like you're suffering from a broken display driver. Try to disable opengl to see whether that helps. See https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU
Comment 2 Perry 2017-06-28 02:36:44 UTC
Created attachment 106348 [details]
attachment-19745-0.html

THANK YOU HEAPS, Krita team. Sorry I didn't get back to you sooner. This
helped straight away. Another question though, is I tried to use paypal to
donate, but every time I pressed the pay button, the page would reload
empty. I stopped attempting after 3 or 4 times. Is there another way to
donate to the cause?

On Fri, Jun 16, 2017 at 8:29 PM, Boudewijn Rempt <bugzilla_noreply@kde.org>
wrote:

> https://bugs.kde.org/show_bug.cgi?id=381260
>
> Boudewijn Rempt <boud@valdyas.org> changed:
>
>            What    |Removed                     |Added
> ------------------------------------------------------------
> ----------------
>                  CC|                            |boud@valdyas.org
>          Resolution|---                         |WAITINGFORINFO
>              Status|UNCONFIRMED                 |NEEDSINFO
>
> --- Comment #1 from Boudewijn Rempt <boud@valdyas.org> ---
> Hi Perry,
>
> That sounds like you're suffering from a broken display driver. Try to
> disable
> opengl to see whether that helps. See
> https://docs.krita.org/KritaFAQ#Krita_starts_with_a_
> black_or_blank_canvas_and_nothing_changes_when_you_try_
> to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_
> system_with_an_Intel_GPU
>
> --
> You are receiving this mail because:
> You reported the bug.
Comment 3 Halla Rempt 2017-06-28 16:33:07 UTC
I don't know why that page doesn't work for you... And if it doesn't work for you, it might be broken for others as well (though we're still getting donations.) But you can also directly use paypal -- just use the foundation@krita.org address.

*** This bug has been marked as a duplicate of bug 360601 ***
Comment 4 Scott Petrovic 2017-06-28 16:37:01 UTC
Which page did you try to donate from. We have a few different pages where you can do that.

I think most people usually do it after the download page. After you download Krita, there should be a donate button in the "thank you" area.