Bug 381251 - The program isn't showing me anything I have drawn until I click on a layer
Summary: The program isn't showing me anything I have drawn until I click on a layer
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Brush engines (show other bugs)
Version: 3.1.4
Platform: Other Linux
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-15 21:49 UTC by silent.soldier
Modified: 2017-06-17 23:09 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description silent.soldier 2017-06-15 21:49:37 UTC
I just downloaded Krita and tried drawing but it won't show anything I have drawn until I press on a layer not mattering if it is the one I am on or another one.
Comment 1 silent.soldier 2017-06-15 21:50:35 UTC
It won't show me even if I am using my mouse or my drawing tablet
Comment 2 mvowada 2017-06-15 22:27:37 UTC
What is the Linux distribution and which version?
Comment 3 Halla Rempt 2017-06-16 08:28:28 UTC
I doubt the reporter is using Linux, actually. I am pretty confident that this is on Windows, with a broken display driver.

Please tell us exactly the version of Windows you're using, the brand and model of your system, the display chip and display driver version.

*** This bug has been marked as a duplicate of bug 360601 ***
Comment 4 silent.soldier 2017-06-16 21:25:15 UTC
Okay I am using a windows 10 Asus model number K54C. The display driver version is 9.17.10.4459. And I believe the driver chip is intel HD Graphics 3000. 

Hope Moore

> On Jun 16, 2017, at 3:28 AM, Boudewijn Rempt <bugzilla_noreply@kde.org> wrote:
> 
> https://bugs.kde.org/show_bug.cgi?id=381251
> 
> Boudewijn Rempt <boud@valdyas.org> changed:
> 
>           What    |Removed                     |Added
> ----------------------------------------------------------------------------
>         Resolution|---                         |DUPLICATE
>                 CC|                            |boud@valdyas.org
>             Status|UNCONFIRMED                 |RESOLVED
> 
> --- Comment #3 from Boudewijn Rempt <boud@valdyas.org> ---
> I doubt the reporter is using Linux, actually. I am pretty confident that this
> is on Windows, with a broken display driver.
> 
> Please tell us exactly the version of Windows you're using, the brand and model
> of your system, the display chip and display driver version.
> 
> *** This bug has been marked as a duplicate of bug 360601 ***
> 
> -- 
> You are receiving this mail because:
> You reported the bug.
> You are on the CC list for the bug.
Comment 5 Halla Rempt 2017-06-17 06:52:27 UTC
Best check https://downloadcenter.intel.com/product/81500/Intel-HD-Graphics-3000 whether there's a newer version you can install. Though there are no official drivers for HD3000 for Windows 10, the latest version seems to be 15.28.24.4229.
Comment 6 silent.soldier 2017-06-17 23:09:02 UTC
Okay. Thank you 

Hope Moore

> On Jun 17, 2017, at 1:52 AM, Boudewijn Rempt <bugzilla_noreply@kde.org> wrote:
> 
> https://bugs.kde.org/show_bug.cgi?id=381251
> 
> --- Comment #5 from Boudewijn Rempt <boud@valdyas.org> ---
> Best check
> https://downloadcenter.intel.com/product/81500/Intel-HD-Graphics-3000 whether
> there's a newer version you can install. Though there are no official drivers
> for HD3000 for Windows 10, the latest version seems to be 15.28.24.4229.
> 
> -- 
> You are receiving this mail because:
> You reported the bug.
> You are on the CC list for the bug.