Bug 380811 - lag problem
Summary: lag problem
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Platform: Microsoft Windows Microsoft Windows
: NOR major
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-04 11:53 UTC by Mim
Modified: 2017-06-04 12:01 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mim 2017-06-04 11:53:57 UTC
When I open the program it loads, then, when I open a new canvas the program starts to lag and it's impossible to draw anything.
Comment 1 Halla Rempt 2017-06-04 12:01:37 UTC
You're probably suffering from a broken display driver. Check https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU 

Please tell us the exact brand and model of your computer, the windows version and the display driver version.

*** This bug has been marked as a duplicate of bug 360601 ***