Bug 380173 - painting with any brush does not show on canvas
Summary: painting with any brush does not show on canvas
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Brush engines (show other bugs)
Version: 3.1.3
Platform: Microsoft Windows Microsoft Windows
: NOR major
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-25 09:11 UTC by tinor@012.net.il
Modified: 2017-05-25 11:13 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tinor@012.net.il 2017-05-25 09:11:06 UTC
painting with any brush does not show on canvas, it appear only after clicking on any upper command menu like edit, view or other.
Comment 1 Halla Rempt 2017-05-25 11:13:52 UTC
You have to disable opengl or update your intel display driver to a version that works -- it's not something we can work around in krita since we don't have access to hardware with broken drivers, but it is a bug in the intel display driver:

https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU

*** This bug has been marked as a duplicate of bug 360601 ***