Bug 380093 - Krita 3.1.3 freezes when opengl is enabled.
Summary: Krita 3.1.3 freezes when opengl is enabled.
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Krita Gemini (show other bugs)
Version: 3.1.3
Platform: Microsoft Windows Microsoft Windows
: NOR crash
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-22 17:06 UTC by Roberto Nicola Giampietro
Modified: 2017-05-22 17:35 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roberto Nicola Giampietro 2017-05-22 17:06:56 UTC
Krita 3.1.3 freezes when opengl is enabled.
This happened to happen after the last update update of Windows 10.
Checking on some forums I tried to update the video drivers that, in my case, are from the Intel 4000.
I upgraded to V 10.18.10.4242 and it did not work.
I need the opengl feature enabled to use Krita (when disabling opengl krita does not hang)
If you can help, thank you.
Comment 1 Halla Rempt 2017-05-22 17:35:04 UTC
I'm sorry, Roberto, but this is a known issue, and the bug is in the Intel display drivers, not in Krita. We cannot do anything about it, not even try to find a workaround, because we don't actually have access to any broken system. See https://phabricator.kde.org/T5883

*** This bug has been marked as a duplicate of bug 360601 ***