Bug 379829 - Krita display unresponsive
Summary: Krita display unresponsive
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: 3.1.3-rc
Platform: Microsoft Windows Microsoft Windows
: NOR critical
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords: usability
Depends on:
Blocks:
 
Reported: 2017-05-14 19:35 UTC by toastzombie18
Modified: 2019-09-05 08:21 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description toastzombie18 2017-05-14 19:35:19 UTC
When trying to work on any document, new or opened, the brush, zoom or any action except the warp around feature is unresponsive. Any brush stroke I try to make doesn't show up or any movement around the canvas. The display catches up if I hit the warp around key (W), but otherwise I can't see anything I'm doing. I've tried restarting the program, my computer, and reinstalling the software, but there's no change. There was a recent Windows 10 update and that's the only thing I can think of that's breaking Krita.
Comment 1 Halla Rempt 2017-05-15 07:04:22 UTC
You'll have to update your intel display driver or disable opengl: https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU

*** This bug has been marked as a duplicate of bug 360601 ***