Bug 379383 - The whole canvas seems to be broken
Summary: The whole canvas seems to be broken
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Usability (show other bugs)
Version: 3.1.1
Platform: unspecified Microsoft Windows
: NOR major
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
: 379384 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-04-30 17:24 UTC by Sierra
Modified: 2017-04-30 18:41 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sierra 2017-04-30 17:24:42 UTC
My cursor/brush disappears as soon as it goes onto the canvas (I can select brushes, colors, etc. in the menus and tool bars just fine) and is unable to interact with it. Furthermore, I'm unable to manipulate the canvas in any way, including rotating, zooming in and out, and cropping. This is the case with all canvases and templates. However, when I exit out and the "do you wish to save" window pops up, everything I tried to do suddenly appears, but then when I exit out of the window, and I disappears again.
Comment 1 Halla Rempt 2017-04-30 18:39:49 UTC
*** Bug 379384 has been marked as a duplicate of this bug. ***