Bug 379194 - Ambiguous Shortcuts - gwenview Cut and Remove -> Shift+Del
Summary: Ambiguous Shortcuts - gwenview Cut and Remove -> Shift+Del
Status: RESOLVED DUPLICATE of bug 377880
Alias: None
Product: gwenview
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Gwenview Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-25 13:46 UTC by Fernando Gurgel
Modified: 2017-05-21 02:08 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
the warning, in portuguese (107.77 KB, image/png)
2017-04-25 13:46 UTC, Fernando Gurgel
Details
Message warning in English (14.44 KB, image/png)
2017-05-16 13:51 UTC, GK
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Fernando Gurgel 2017-04-25 13:46:50 UTC
Created attachment 105186 [details]
the warning, in portuguese

First use of Opensuse 42.3. When I tried to open an image, the warning displays the message about ambiguous shrtcuts (in Portuguese. Cf. attachment). Cut and Remove have the same shortcut in Gwenview. The program runs normally. The solution is simply modify the Cut shortcut key to Ctrl+X, for example, in Settings -> Configure Shortcuts.
Comment 1 Bogdan Bezuz 2017-05-16 09:35:09 UTC
Ubuntu 16.04.2
Gwenview Version 16.04.3

KDE Plasma: 5.8.6
KDE Frameworks: 5.33.0

Message received when opening an image:

There are two actions (Cut, Delete) that want to use the same shortcut (Shift+Del). This is most probably a bug. Please report it in bugs.kde.org
Comment 2 GK 2017-05-16 13:50:27 UTC
I have this message as soon as I open any file JPG file from Dolphin or if I open the application. Kubuntu 16.04 with all updates to KDE Plasma: 5.8.6 and KDE Frameworks: 5.33.0. 

Attached is a screenshot.
Comment 3 GK 2017-05-16 13:51:09 UTC
Created attachment 105592 [details]
Message warning in English
Comment 4 Twisted Lucidity 2017-05-18 14:28:56 UTC
Seeing this now on two separate Kubuntu 16.04.2 LTS systems which were fully updated in the last few days.

Gwenview: 16.04.3
KDE Plasma: 5.8.6
KDE Frameworks: 5.33.0
Qt Version: 5.6.1
Kernel: 4.4.0-77-generic
OS Type: 64bit
Comment 5 Christoph Feck 2017-05-21 02:08:15 UTC

*** This bug has been marked as a duplicate of bug 377880 ***