Bug 379061 - when i try to draw sonething the cursor won't show up and it takes a long time to load the line
Summary: when i try to draw sonething the cursor won't show up and it takes a long tim...
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: OpenGL Canvas (show other bugs)
Version: 3.1.3-beta
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-22 04:09 UTC by heybruh1212333
Modified: 2017-06-06 09:32 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description heybruh1212333 2017-04-22 04:09:59 UTC
every time i try to make a line or erase, it takes a long time to load and doesn't want to show the cursor, this phenomenon happened in versions 3.1.2 and 3.1.3
Comment 1 Halla Rempt 2017-04-23 12:07:21 UTC
Does the problem go away if you disable opengl? If so, your display driver is buggy and probably outdated. See https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU

Please report the exact version of your display driver and the type of your intel graphics adapter.
Comment 2 heybruh1212333 2017-04-25 22:52:46 UTC
i auctually fixed it by checking "allow opengl Logging" and everything is fine now, thank you for your help! <3
Comment 3 Halla Rempt 2017-06-06 09:32:42 UTC

*** This bug has been marked as a duplicate of bug 360601 ***