Bug 378923 - Kontact 5.4.3: Shortcode used double
Summary: Kontact 5.4.3: Shortcode used double
Status: RESOLVED DUPLICATE of bug 235224
Alias: None
Product: kontact
Classification: Applications
Component: mail (show other bugs)
Version: 5.4.3
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-18 11:49 UTC by Axel Braun
Modified: 2020-08-27 00:55 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Error message (18.76 KB, image/png)
2017-04-18 11:49 UTC, Axel Braun
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Axel Braun 2017-04-18 11:49:55 UTC
Created attachment 105076 [details]
Error message

Hit CRTL-N in Kontact to create new Email.
An error message appears: This shortcode is not defined unique (see screenshot)
Editing the shortcodes and resetting them to Default:
- no double entry for CRTL-N is visible
- Error message remains.
So short code for message creation is not working, although it is unique!
Comment 1 gjditchfield 2020-08-27 00:55:27 UTC

*** This bug has been marked as a duplicate of bug 235224 ***