Bug 378916 - Drawing not appearing on canvas
Summary: Drawing not appearing on canvas
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: 3.1.2
Platform: Other Microsoft Windows
: NOR critical
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-18 10:23 UTC by T Railton
Modified: 2017-04-18 11:09 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description T Railton 2017-04-18 10:23:42 UTC
Opened new canvas, selected brush and colour and layer and drew shape. Not recorded on canvas during drawing or at all. Clicked on layer - drawing appeared.
At no time could I get sight of what i was drawing until layer re-clicked.
Comment 1 Halla Rempt 2017-04-18 11:09:53 UTC
Hi,

This is a known problem. It's not a bug in Krita, but you're probably using older intel display drivers. Please reply to this bug report with the exact version of the display chip and display driver, then check Intel's website for an updated driver. In the meantime, you can disable opengl in Krita/Settings/Configure Krita/Display to work around the broken driver.

*** This bug has been marked as a duplicate of bug 360601 ***