Bug 378721 - Cannot paint in canvas
Summary: Cannot paint in canvas
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Brush engines (show other bugs)
Version: 3.1.2
Platform: Microsoft Windows Microsoft Windows
: NOR critical
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-12 23:31 UTC by thomasazalea
Modified: 2017-04-18 13:48 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description thomasazalea 2017-04-12 23:31:28 UTC
My cursor is frozen within the canvas.  This is the same result for all of my files and new files. I cannot paint at all.  I cannot paint with the mouse or the pen. I am using Windows 10.  I have tried the following:
1. restarting computer
2. ensuring windows is fully up to date and then restarting
3. uninstalling, restarting, and reinstalling Krita

Thank you!
Comment 1 Halla Rempt 2017-04-13 07:18:51 UTC
Try to disable opengl: I suspect you've got one of systems with an intel display chip and a broken driver. Please tell us the exact brand and model of your computer and version of the display chip and display driver if so...

https://docs.krita.org/KritaFAQ#Krita_starts_with_an_empty_canvas_and_nothing_changes_when_you_try_to_draw_or_Krita_shows_a_black_or_blank_screen_or_Krita_crashes_when_creating_a_document_on_my_Windows_system_with_an_Intel_GPU

It _is_ a bug in the driver, but for some of the reason, none of us developers have received a windows update with a broken driver :-(
Comment 2 may.Hunt 2017-04-18 11:52:07 UTC
When I paint on the canvas, it doesn't show, only when I minimize the screen and come back, it shows. 
I can't see my brush move, when I move my mouse, only when I go to the toolbar it appears again.
Comment 3 Halla Rempt 2017-04-18 13:48:48 UTC
Please tell me the exact version number of your display driver (see http://www.intel.com/content/www/us/en/support/graphics-drivers/000005589.html). If the first number is lower than 15, it is outdated, and you should update.

*** This bug has been marked as a duplicate of bug 360601 ***