Bug 378485 - I can't draw anythig at all
Summary: I can't draw anythig at all
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Brush engines (show other bugs)
Version: 3.1.2
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-06 03:55 UTC by zulmaguasch
Modified: 2017-04-14 18:32 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description zulmaguasch 2017-04-06 03:55:12 UTC
When I select a brush and try to draw on the canvas, nothing appears. The cursor of the brush stays in one place and doesn't move. When I click the 'X' on the upper right corner to close the program and it says do you want to save it, whatever I had tried to draw appears.
Comment 2 Halla Rempt 2017-04-14 18:10:10 UTC
Please tell us exactly which brand and model of system you have, and which version of display chip and display driver you have. For the driver version, press the Windows key, then type "Device Manager", open the Device manager application and check the Display Adapter dialog.
Comment 3 Halla Rempt 2017-04-14 18:32:25 UTC

*** This bug has been marked as a duplicate of bug 360601 ***