Bug 378382 - Krita won't work with my lcd tablet even though it's supposed to
Summary: Krita won't work with my lcd tablet even though it's supposed to
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Brush engines (show other bugs)
Version: 3.1.2
Platform: Other Linux
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-02 23:03 UTC by annateather
Modified: 2017-11-21 13:37 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description annateather 2017-04-02 23:03:01 UTC
I started using the artisul d13 lcd drawing tablet with Krita and it seems to have extreme lag. Is there any way I can fix this?
Comment 1 Halla Rempt 2017-04-03 06:53:58 UTC
By whom is Krita supposed to support artisul tablets? https://docs.krita.org/List_of_Tablets_Supported says the status is unknown. You can check whether you accidentally enabled the stabilizer (please consult the manual if you don't know what that is: docs.kde.org), some people call the stabilizer delay "lag".

Otherwise, you're not giving us any information, so there's no way we can help you.
Comment 2 annateather 2017-04-03 21:34:31 UTC
(In reply to Boudewijn Rempt from comment #1)
> By whom is Krita supposed to support artisul tablets?
> https://docs.krita.org/List_of_Tablets_Supported says the status is unknown.
> You can check whether you accidentally enabled the stabilizer (please
> consult the manual if you don't know what that is: docs.kde.org), some
> people call the stabilizer delay "lag".
> 
> Otherwise, you're not giving us any information, so there's no way we can
> help you.

The program still doesn't work even without the tablet, so it's not the tablets fault that this is happening. The cursor icon will not show up on screen and any strokes I make are delayed by at least 15 seconds. The program must have not been installed properly. What should I do? I already tried uninstalling it and reinstalling it.
Comment 3 Halla Rempt 2017-11-21 13:37:31 UTC
That sounds like https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU -- so, get the latest release (3.3.2) and enable the Angle Renderer.

*** This bug has been marked as a duplicate of bug 360601 ***