Bug 378129 - brush impossibly slow, updating strokes after 5+ seconds
Summary: brush impossibly slow, updating strokes after 5+ seconds
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: 3.1.2
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-27 00:39 UTC by taylorlocket0asters
Modified: 2017-04-14 18:32 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description taylorlocket0asters 2017-03-27 00:39:49 UTC
At the moment, the canvas only updates brush strokes after more than 5 seconds, sometimes longer. I have done multiple quality reductions, and this has done nothing to speed up reaction times. I have also tried closing and reopening the program and creating smaller canvases and trying smaller brushes, and have also increased the maximum memory for the program. So far, nothing I have done has created an impact. Everything worked fine when I had version 2.9.11, and this bug has persisted since I downloaded version 3.1.2
Comment 1 Halla Rempt 2017-03-27 11:30:29 UTC
Well, that's not normal, of course. So it must be someone specific to your system, since other people don't see this happen. Does it also happen if you disable opengl? If disabling opengl "fixes" the issue, please tell us what GPU/display chip your system has and what the version is of the driver.
Comment 2 taylorlocket0asters 2017-03-28 02:15:00 UTC
(In reply to Boudewijn Rempt from comment #1)
> Well, that's not normal, of course. So it must be someone specific to your
> system, since other people don't see this happen. Does it also happen if you
> disable opengl? If disabling opengl "fixes" the issue, please tell us what
> GPU/display chip your system has and what the version is of the driver.

Disabling the opengl did indeed "fix" it, thank you. My display adapter is an Intel(R) HD Graphics 3000 and the driver version is 9.17.10.3347
Comment 3 Halla Rempt 2017-03-31 07:39:44 UTC
Thanks for the info. I've told my contacts at intel.
Comment 4 Halla Rempt 2017-04-14 18:13:07 UTC
Hm... that driver version is _really_ old -- current is 15.28.24.4229 -- try upgrading?
Comment 5 Halla Rempt 2017-04-14 18:32:44 UTC

*** This bug has been marked as a duplicate of bug 360601 ***