Bug 378049 - Lag/Glitch
Summary: Lag/Glitch
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Usability (show other bugs)
Version: 3.1.2
Platform: Microsoft Windows Microsoft Windows
: NOR major
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-25 03:50 UTC by truegadgetmaker
Modified: 2017-04-14 18:33 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description truegadgetmaker 2017-03-25 03:50:42 UTC
You cannot see any lines being made at all. Eraser leaves marks. Unusable.
Comment 1 truegadgetmaker 2017-03-25 03:51:13 UTC
Please help.
Comment 2 Halla Rempt 2017-03-25 14:24:55 UTC
Are you really on Linux? From the way your report is phrased, I would rather suspect you're on Windows. Check

https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU

And do tell us the exact version of your display chip and display driver.
Comment 3 Allie White 2017-03-25 14:34:19 UTC
Won't zoom in or out can't see lines being made pencil or eraser and less you right click and then left click but the image is still stuck.
Comment 4 Allie White 2017-03-25 14:36:53 UTC
(In reply to Allie White from comment #3)
> Won't zoom in or out can't see lines being made pencil or eraser and less
> you right click and then left click but the image is still stuck.

Im on krita
Comment 5 Allie White 2017-03-25 14:40:40 UTC
windows
Comment 6 Halla Rempt 2017-03-25 15:22:31 UTC
Disable opengl, please, and tell me the model and version of your intel display adapter and the version of the driver. Press the windows key, type hardware, and go to display in the dialog that shows up.
Comment 7 Allie White 2017-03-29 10:22:50 UTC
 I do not now how to do all that would you please explain it to me.
Comment 8 Halla Rempt 2017-03-29 10:57:49 UTC
Start krita. 
Before creating an image, Go to the Settings Menu
In the Settings menu, select the Configure Krita
in the Configure Krita dialog, select the Display page
Uncheck the checkbox that says "Use OpenGL"
Press OK
Create an image
Test again.

If you can now see your work, your computer has one of the broken Intel display drivers.

Press the Windows key
Type "device manager"
Select the device manager in the list
Open the display adapters part of the list
Double click on the entry that says "Intel(R) HD Graphics
Click on the Driver tab
Copy the string after "Driver version:" to this bug report.
Comment 9 Allie White 2017-03-29 11:21:00 UTC
OK that's fixed but now there's a new problem it will not work, touchscreen I can move around the image but it won't paint.
Comment 10 Allie White 2017-03-29 11:35:29 UTC
10.18.10.4276
Comment 11 Halla Rempt 2017-04-14 18:33:42 UTC

*** This bug has been marked as a duplicate of bug 360601 ***