Bug 377793 - Impossible to see actions on canvas
Summary: Impossible to see actions on canvas
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: 3.1.2
Platform: Other Microsoft Windows
: NOR major
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-19 09:19 UTC by Schnee
Modified: 2017-04-14 18:35 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Schnee 2017-03-19 09:19:46 UTC
It is impossible for me to see actions on the canvas, not even the cursor follows my movements and when I draw something the brushstrokes only becomes visible when I click at something at the menu. 
Outside of the canvas I dont have that problem. I already tried to reinstall it 2 times and I deleted the kritarc folder but it still wont work. 
Haven't got that problem with other software. 
I excuse for unclear language, english is not my first language.
Comment 1 Halla Rempt 2017-03-19 12:23:40 UTC
Please, please -- please do check the faq and existing bugs. We know! Microsoft has recently brought out an update that breaks Krita in opengl mode on systems with an intel gpu:

https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU

Disable opengl for now, please.

My own systems aren't affected (yet) so I haven't been able to look into whether a workaround is possible at all, or whether we should just disable opengl on any Intel/Windows system.

It is either this... Cumulative Update for Windows 10 Version 1607 for x64-based Systems (KB4013429) or this: Update for Windows 10 Version 1607 for x64-based Systems (KB4013418)
Comment 2 Halla Rempt 2017-04-14 18:13:28 UTC
Please tell us exactly which brand and model of system you have, and which version of display chip and display driver you have. For the driver version, press the Windows key, then type "Device Manager", open the Device manager application and check the Display Adapter dialog.
Comment 3 Halla Rempt 2017-04-14 18:35:54 UTC

*** This bug has been marked as a duplicate of bug 360601 ***