Bug 377785 - Issues with drawing
Summary: Issues with drawing
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Platform: Microsoft Windows Microsoft Windows
: NOR major
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-18 21:10 UTC by Miranda
Modified: 2017-04-14 18:36 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Miranda 2017-03-18 21:10:02 UTC
I can't see any changes made to the drawing, and the pen courser is either missing or frozen in place. The program works but the actual drawing component does not.
Comment 1 Halla Rempt 2017-03-19 08:20:33 UTC
Hi Miranda,

Since you don't say so, I assume you're on Windows.

This is a known bug in the Intel display driver. We're trying to figure out which combinations of hardware and software are broken, so please tell us the exact version of Windows, the exact brand and model of your computer, the version of the display adapter and the display driver.

For a workaround, see https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU
Comment 2 Halla Rempt 2017-04-14 18:13:46 UTC
Please tell us exactly which brand and model of system you have, and which version of display chip and display driver you have. For the driver version, press the Windows key, then type "Device Manager", open the Device manager application and check the Display Adapter dialog.
Comment 3 Halla Rempt 2017-04-14 18:36:20 UTC

*** This bug has been marked as a duplicate of bug 360601 ***