Bug 377780 - Transparent brushes?
Summary: Transparent brushes?
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Tools/Transform (show other bugs)
Version: 3.1.2
Platform: Microsoft Windows Microsoft Windows
: NOR major
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-18 16:11 UTC by choco333
Modified: 2017-04-14 18:37 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description choco333 2017-03-18 16:11:10 UTC
I do not see what I paint, only when changing the brush I can see what I've painted, and so every time.
Comment 1 Halla Rempt 2017-03-27 13:46:15 UTC
Hi,

Your intel gpu driver is broken. Please tell us exactly which intel display chip and driver version you have, so we can tell Intel. In the meantime, you can work around it by disabling opengl in settings/configure krita/display.

See 

https://docs.krita.org/KritaFAQ#Krita_starts_with_a_black_or_blank_canvas_and_nothing_changes_when_you_try_to_draw.2Fshows_a_black_or_blank_screen_on_my_Windows_system_with_an_Intel_GPU
Comment 2 Halla Rempt 2017-04-14 18:13:59 UTC
Please tell us exactly which brand and model of system you have, and which version of display chip and display driver you have. For the driver version, press the Windows key, then type "Device Manager", open the Device manager application and check the Display Adapter dialog.
Comment 3 Halla Rempt 2017-04-14 18:37:12 UTC

*** This bug has been marked as a duplicate of bug 360601 ***