Bug 377348 - Folder view icon hold as selected when cursor pass over them.
Summary: Folder view icon hold as selected when cursor pass over them.
Status: RESOLVED DUPLICATE of bug 377441
Alias: None
Product: plasmashell
Classification: Unclassified
Component: Folder (show other bugs)
Version: 5.9.3
Platform: Other Linux
: NOR normal
Target Milestone: 1.0
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-07 19:04 UTC by Víctor
Modified: 2017-04-04 16:38 UTC (History)
6 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Cursor over icons on folder view widget. (1.99 MB, image/gif)
2017-03-07 19:04 UTC, Víctor
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Víctor 2017-03-07 19:04:04 UTC
Created attachment 104442 [details]
Cursor over icons on folder view widget.

What happens? 

When I pass the mouse over icons of Folder view widget, the icons appear as if were selected and they stay as selected without form to "unmarked" them.

Expected behavior:

When I pass the mouse over icons they should not appear as marked.
Comment 1 Eike Hein 2017-03-07 19:10:06 UTC
I can't reproduce this on 5.9.3.
Comment 2 Colin J Thomson 2017-03-08 20:42:04 UTC
I am seeing this on 5.9.3 but only after upgrading to frameworks 5.32.0 
Rolling back to frameworks 5.31.0 all is OK.
This is on F25
Comment 3 Eike Hein 2017-03-08 20:48:09 UTC
I'm using the frameworks master branches and don't have this issue. It might be specific to 5.32 in some framework then.
Comment 4 Kai Uwe Broulik 2017-03-10 09:35:19 UTC
*** Bug 377441 has been marked as a duplicate of this bug. ***
Comment 5 apache 2017-03-10 20:53:24 UTC
I have it on KDE Neon developer stable 5.9.3. Breeze dark theme.

Example:
https://imgur.com/a/I6hB2
They stay this way even when I click on desktop. It is in folder view mode. It stays until reboot.
Comment 6 Kai Uwe Broulik 2017-03-10 20:58:46 UTC
Marking this as duplicate of the other because the other one has a linked fix commit

*** This bug has been marked as a duplicate of bug 377441 ***
Comment 7 David Fernández 2017-03-17 12:52:13 UTC
Hello.

Same for me after the KDE neon kde-* packages update on March, 14.

Before that, nothing happens.

Thanx in advance.

David.
Comment 8 Eike Hein 2017-03-20 11:26:49 UTC
See comment #6.