Bug 376682 - the cursor keeps disappearing
Summary: the cursor keeps disappearing
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: OpenGL Canvas (show other bugs)
Version: unspecified
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-19 19:46 UTC by akuk
Modified: 2017-11-26 12:51 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
attachment-13069-0.html (3.48 KB, text/html)
2017-03-01 22:46 UTC, akuk
Details

Note You need to log in before you can comment on or make changes to this bug.
Description akuk 2017-02-19 19:46:17 UTC
I just installed the new version of krita and the moment I opened the program, it started to glitch near the canvas. Every time I try to sketch on the canvas, the cursor is not visible until I press the toolbar. I can draw on the canvas but I will not see the paint nor the brush.

I already turned off the opengl and it still does not work.
Comment 1 wolthera 2017-02-21 21:51:42 UTC
Which graphics card and drivers do you have, what type of canvas are you working on, and which version of Linux are you using?
Comment 2 akuk 2017-03-01 22:46:24 UTC
Created attachment 104309 [details]
attachment-13069-0.html

graphic card:


Name: Intel(R) HD Graphics 3000

Manufacturer: Intel Corporation

Chip Type: Intel(R) HD Graphics family

DAC Type: Internal

Approx. Total Memory: 1696 MB

Current Display Mode: 1366 x 768 (32 bit) (40Hz)

Monitor: Generic PNP monitor


Drivers:


Driver Provider: Intel Corporation

Driver date: 5/26/2015

Driver Version: 9.17.10.4229

Digital Signer:Microsoft Windows Hardware Compatibility Publisher
System Type: 64-bit operating system

Canvas:
All of the canvas have the same issue ( but all setting are used for both the animaton and custom document)

Predefined: A3(600 ppi
width: 11 inches
Lenght: 16 inches
Resolution: 600 ppi
Model: RGB /Alpha
Depth: 8-bit interger/channel
Profile: sRGB-elle-V2-srgbtrc.icc (Default)


Linux:
I am not sure what the Linux is or if I have it, I am sorry about that inconvenience




I am not sure I gave t too much information or the right info . If there is an issue regarding the information I gave please contact me as soon as possible.

________________________________
From: wolthera <bugzilla_noreply@kde.org>
Sent: February 21, 2017 9:51 PM
To: sandyponce_06@hotmail.com
Subject: [krita] [Bug 376682] the cursor keeps disappearing

https://bugs.kde.org/show_bug.cgi?id=376682

wolthera <griffinvalley@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |griffinvalley@gmail.com

--- Comment #1 from wolthera <griffinvalley@gmail.com> ---
Which graphics card and drivers do you have, what type of canvas are you
working on, and which version of Linux are you using?

--
You are receiving this mail because:
You reported the bug.
Comment 3 Halla Rempt 2017-03-27 13:49:41 UTC
I've given the info to Intel. Strange though that turning opengl off doesn't work for you.
Comment 4 Halla Rempt 2017-11-26 12:51:04 UTC
Please enable the Angle renderer.

*** This bug has been marked as a duplicate of bug 360601 ***