Bug 375295 - Intel HD3000 Brushes not work
Summary: Intel HD3000 Brushes not work
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: OpenGL Canvas (show other bugs)
Version: 3.1.1
Platform: Other Linux
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-19 14:05 UTC by Sam Pepper
Modified: 2017-04-14 18:29 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sam Pepper 2017-01-19 14:05:49 UTC
OpenGL on: Cannot see brush operating on canvas on Intel HD3000 Windows 7.
Only when resizing window can I see what I've just painted -is hd3000 compatible?
Only works when I turn off OpenGL.
Maybe a compatibility check on initial startup that detects OpenGL compatibility.
Comment 1 Halla Rempt 2017-01-19 17:51:26 UTC
Hi Sam,

Thanks for your report. We know that there's a problem like this with windows and some intel gpu's, but you're the first reporting it who has stated his hardware! Could you also add your driver version? We might indeed add a warning about these chips, because, well, the driver just is broken!
Comment 2 Halla Rempt 2017-03-01 14:54:43 UTC
We don't have a comprehensive list of broken models and drivers, so it's just not something we can do anything about. I've added a one-time only warning about _all_ Intel GPU's on Windows.
Comment 3 Halla Rempt 2017-04-14 18:29:25 UTC
Please tell us exactly which brand and model of system you have, and which version of display chip and display driver you have. For the driver version, press the Windows key, then type "Device Manager", open the Device manager application and check the Display Adapter dialog.
Comment 4 Halla Rempt 2017-04-14 18:29:46 UTC

*** This bug has been marked as a duplicate of bug 360601 ***