Bug 374341 - Unread mail count is missing in systray
Summary: Unread mail count is missing in systray
Status: RESOLVED INTENTIONAL
Alias: None
Product: kmail2
Classification: Applications
Component: general (show other bugs)
Version: 5.4.0
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-30 16:03 UTC by Björn Bidar (Thaodan)
Modified: 2016-12-30 17:57 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
signature.asc (487 bytes, application/pgp-signature)
2016-12-30 17:50 UTC, Björn Bidar
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Björn Bidar (Thaodan) 2016-12-30 16:03:32 UTC
The counter for unread mails is missing in the systray, the bug occured since the latest update I think.
Comment 1 Kishore Gopalakrishnan 2016-12-30 16:30:53 UTC
Duplicate of https://bugs.kde.org/show_bug.cgi?id=373852
Comment 2 Björn Bidar 2016-12-30 17:50:53 UTC
Created attachment 103096 [details]
signature.asc

No not exactly, the bug report you mentioned is about the option removed.
The description of the bug report is wrong.
The option is removed cause its always active.
Just the number on the icon is missing.
Comment 3 Björn Bidar (Thaodan) 2016-12-30 17:53:09 UTC
sorry my mailprogram used the wrong name I'm Björn Bidar
Comment 4 Laurent Montel 2016-12-30 17:54:04 UTC
The number was removed (by me) as it was not possible to see it when there is a lot of unread message.
So it's not a regression or a bug.

Regards
Comment 5 Björn Bidar (Thaodan) 2016-12-30 17:57:23 UTC
ok thats sad, an option to enable it anyway would be nice through.