Bug 374267 - Krita 3.1.1 64 bit crashes when opening a file or creating a new file Win 7 Pro SP1
Summary: Krita 3.1.1 64 bit crashes when opening a file or creating a new file Win 7 P...
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Platform: Other Microsoft Windows
: NOR crash
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-28 20:22 UTC by Clarence Erickson
Modified: 2017-04-14 18:39 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
attachment-3227-0.html (1.43 KB, text/html)
2016-12-28 21:15 UTC, Clarence Erickson
Details
attachment-2256-0.html (2.04 KB, text/html)
2016-12-29 12:39 UTC, Clarence Erickson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Clarence Erickson 2016-12-28 20:22:36 UTC
System: Windows7 Pro with SP 1
ProcesorIntel Core I7-4600U CPU @2.10 GHz 2.7 GHz
8.00 GB Ram
64 bit OS
No Pen or Touch Input available on this Display (Dell Laptop)

Problem
Whenever I start Krita and either create a new file or open an existing one
I get the "Krita has stopped working" popup.I close the program.
I have tried both 64 bit versions Instal and portable and the 32 bit portable with the same results.
I really want to try this software but.....
Please help.
Comment 1 Clarence Erickson 2016-12-28 20:24:13 UTC
When doing the install I let it instal to the default location.
Comment 2 Halla Rempt 2016-12-28 20:37:09 UTC
Hi Clarence

Could you check whether this still happens if you disable opengl (settings/configure Krita/display). If not, maybe try updating your display driver.
Comment 3 Clarence Erickson 2016-12-28 21:15:31 UTC
Created attachment 103051 [details]
attachment-3227-0.html

Thanks for the quick response. I will try them and let you know.

Clarence

On Wed, Dec 28, 2016 at 2:37 PM, Boudewijn Rempt <bugzilla_noreply@kde.org>
wrote:

> https://bugs.kde.org/show_bug.cgi?id=374267
>
> Boudewijn Rempt <boud@valdyas.org> changed:
>
>            What    |Removed                     |Added
> ------------------------------------------------------------
> ----------------
>                  CC|                            |boud@valdyas.org
>
> --- Comment #2 from Boudewijn Rempt <boud@valdyas.org> ---
> Hi Clarence
>
> Could you check whether this still happens if you disable opengl
> (settings/configure Krita/display). If not, maybe try updating your display
> driver.
>
> --
> You are receiving this mail because:
> You reported the bug.
Comment 4 Clarence Erickson 2016-12-29 12:39:44 UTC
Created attachment 103059 [details]
attachment-2256-0.html

By turning off opengl fixed the problem.
Thanks for the help!

On Wed, Dec 28, 2016 at 3:15 PM, Clarence Erickson <wb0ncp@gmail.com> wrote:

> Thanks for the quick response. I will try them and let you know.
>
> Clarence
>
> On Wed, Dec 28, 2016 at 2:37 PM, Boudewijn Rempt <bugzilla_noreply@kde.org
> > wrote:
>
>> https://bugs.kde.org/show_bug.cgi?id=374267
>>
>> Boudewijn Rempt <boud@valdyas.org> changed:
>>
>>            What    |Removed                     |Added
>> ------------------------------------------------------------
>> ----------------
>>                  CC|                            |boud@valdyas.org
>>
>> --- Comment #2 from Boudewijn Rempt <boud@valdyas.org> ---
>> Hi Clarence
>>
>> Could you check whether this still happens if you disable opengl
>> (settings/configure Krita/display). If not, maybe try updating your
>> display
>> driver.
>>
>> --
>> You are receiving this mail because:
>> You reported the bug.
>
>
>
Comment 5 Halla Rempt 2016-12-29 12:46:21 UTC
Okay, then it's the known issue with the broken intel display driver.
Comment 6 Halla Rempt 2017-04-14 18:39:24 UTC
We;re trying to compile a list of all affected drivers. Could you please give us your exact intel HD display chip version and driver version?

*** This bug has been marked as a duplicate of bug 360601 ***