Bug 374126 - Crashes as soon as I open a new canvas
Summary: Crashes as soon as I open a new canvas
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: General (show other bugs)
Version: 3.1.1
Platform: Microsoft Windows Microsoft Windows
: NOR crash
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-24 21:01 UTC by Raniya
Modified: 2017-04-14 18:39 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Raniya 2016-12-24 21:01:19 UTC
Every single time I try to open a new canvas, Krita immediately stops working, so I haven't been able to use Krita at all
Comment 1 Halla Rempt 2016-12-25 08:27:32 UTC
Hi Raniya,

You probably have a broken display driver for an intel display chip; please disable opengl for now (settings/configure krita/display). We cannot work around the broken driver because we don't have access to hardware that shows the problem.
Comment 2 Halla Rempt 2017-04-14 18:15:43 UTC
Please tell us exactly which brand and model of system you have, and which version of display chip and display driver you have. For the driver version, press the Windows key, then type "Device Manager", open the Device manager application and check the Display Adapter dialog.
Comment 3 Halla Rempt 2017-04-14 18:39:47 UTC

*** This bug has been marked as a duplicate of bug 360601 ***