Bug 374122 - Canvas not refresh
Summary: Canvas not refresh
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: CPU Canvas (show other bugs)
Version: 3.1.1
Platform: Other Microsoft Windows
: NOR critical
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-24 17:59 UTC by akiyamka
Modified: 2017-04-14 18:42 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
bug screencast (2.92 MB, video/mp4)
2016-12-24 17:59 UTC, akiyamka
Details

Note You need to log in before you can comment on or make changes to this bug.
Description akiyamka 2016-12-24 17:59:18 UTC
Created attachment 102980 [details]
bug screencast

During and after drawing anything to the canvas remains clean. Changes are only visible after clicking on another layer in the layers window

OS Windows 8.1 x64
Intel B980 (2.4 Ghz)
Comment 1 Halla Rempt 2016-12-25 08:26:30 UTC
That's a known issue with some versions of the Intel display driver. It's the driver that's buggy, not Krita, and unfortunately we don't have access to hardware that shows the problem so we cannot find a workaround. For now, you'll have to disable opengl in Setting/Configure Krita/Display.
Comment 2 Halla Rempt 2017-04-14 18:16:08 UTC
Please tell us exactly which brand and model of system you have, and which version of display chip and display driver you have. For the driver version, press the Windows key, then type "Device Manager", open the Device manager application and check the Display Adapter dialog.
Comment 3 Halla Rempt 2017-04-14 18:42:07 UTC

*** This bug has been marked as a duplicate of bug 360601 ***