Bug 373915 - Notification Icon no longer visible
Summary: Notification Icon no longer visible
Status: RESOLVED DUPLICATE of bug 371826
Alias: None
Product: kmail2
Classification: Applications
Component: misc (show other bugs)
Version: 5.3.44 pre (QtWebEngine)
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-19 22:01 UTC by Martin Schnitkemper
Modified: 2016-12-20 18:42 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Schnitkemper 2016-12-19 22:01:44 UTC
After the latest update to 16.12.0 (KMail reports version 5.4.0) the notification icon is no longer visible in the notification area.  There is an empty gap and if I hover over it with the mouse, the letter symbol fades in, and after leaving the mouse the symbol fades off.  If the symbol is visible, there is also no longer a counter with the number of unread mails. 

That is rather annoying since you get no visible information of new and unread mails, if you were absent from your desk for a moment.
Comment 1 Christoph Feck 2016-12-20 18:42:23 UTC
See also bug 373852.

*** This bug has been marked as a duplicate of bug 371826 ***