Bug 372735 - imposible dibujar
Summary: imposible dibujar
Status: RESOLVED DUPLICATE of bug 360601
Alias: None
Product: krita
Classification: Unclassified
Component: Usability (show other bugs)
Version: 3.0.1
Platform: Microsoft Windows Microsoft Windows
: NOR grave
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-21 14:18 UTC by gundemaro5
Modified: 2017-04-14 18:43 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
attachment-8109-0.html (2.63 KB, text/html)
2016-11-21 16:20 UTC, gundemaro5
Details
attachment-8339-0.html (2.22 KB, text/html)
2016-11-21 16:22 UTC, gundemaro5
Details
attachment-12389-0.html (1.67 KB, text/html)
2016-11-22 08:07 UTC, gundemaro5
Details
attachment-12740-0.html (2.01 KB, text/html)
2016-11-22 08:12 UTC, gundemaro5
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gundemaro5 2016-11-21 14:18:17 UTC
Cada vez que sitúo el cursor sobre el lienzo desaparece de la vista y no puedo ver lo que dibujo. Cuando cliqueo sobre la capa en el panel de capas, aparece el trazo dibujado previamente, pero de nuevo al intentar dibujar desaparece el cursor.
Comment 1 Quiralta 2016-11-21 15:17:13 UTC
Translation: Every time I place the cursor on the canvas, it disappears and I can't see what I am drawing. When I click on the layer in the docker, the strokes I previously did appear. but then again when I try to draw, the cursor disappears.

@gundemaro5, Solo bugs en ingles son aceptados por lo pronto. si tengo tiempo yo paso a traducirlo, pero es mejor si te pudieras comunicar en ingles ya que ningún desarrollador habla español. por lo pronto dejo aquí la traducción.
Comment 2 Halla Rempt 2016-11-21 15:21:34 UTC
That suggests to me the old Intel OpenGL driver problem. You have to update to a newer driver, or disable opengl in the settings.
Comment 3 gundemaro5 2016-11-21 16:20:24 UTC
Created attachment 102364 [details]
attachment-8109-0.html

The thing is, I do not speak English. The most I can do is use the translator. But thank you for telling me and for doing the favor of spending it yourself


________________________________
De: Quiralta <bugzilla_noreply@kde.org>
Enviado: lunes, 21 de noviembre de 2016 15:17
Para: gundemaro5@hotmail.com
Asunto: [krita] [Bug 372735] imposible dibujar

https://bugs.kde.org/show_bug.cgi?id=372735

Quiralta <rjquiralte@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |rjquiralte@gmail.com

--- Comment #1 from Quiralta <rjquiralte@gmail.com> ---
Translation: Every time I place the cursor on the canvas, it disappears and I
can't see what I am drawing. When I click on the layer in the docker, the
strokes I previously did appear. but then again when I try to draw, the cursor
disappears.

@gundemaro5, Solo bugs en ingles son aceptados por lo pronto. si tengo tiempo
yo paso a traducirlo, pero es mejor si te pudieras comunicar en ingles ya que
ningún desarrollador habla español. por lo pronto dejo aquí la traducción.

--
You are receiving this mail because:
You reported the bug.
Comment 4 gundemaro5 2016-11-21 16:22:26 UTC
Created attachment 102366 [details]
attachment-8339-0.html

Thank you very much. I do not know what the openGL intel driver is but I will try to find out if I can do what you suggest-


________________________________
De: Boudewijn Rempt <bugzilla_noreply@kde.org>
Enviado: lunes, 21 de noviembre de 2016 15:21
Para: gundemaro5@hotmail.com
Asunto: [krita] [Bug 372735] imposible dibujar

https://bugs.kde.org/show_bug.cgi?id=372735

Boudewijn Rempt <boud@valdyas.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |boud@valdyas.org

--- Comment #2 from Boudewijn Rempt <boud@valdyas.org> ---
That suggests to me the old Intel OpenGL driver problem. You have to update to
a newer driver, or disable opengl in the settings.

--
You are receiving this mail because:
You reported the bug.
Comment 5 Quiralta 2016-11-21 18:18:26 UTC
@gundemaro5 El OpenGL generalmente va incluido en las actualizaciones de tu computadora, cerciorate que este al día, especialmente en los "drivers" de la tarjeta de video, ya sean intel, nvidia o amd (depende cual tengas). si tu pc esta al día y aun se presenta el problema, puedes desactivar el OpenGL en Krita en la ventana de configuraciones, la cuarta opción del menú a la izquierda "display".
Comment 6 gundemaro5 2016-11-22 08:07:00 UTC
Created attachment 102379 [details]
attachment-12389-0.html

thank you


________________________________
De: Quiralta <bugzilla_noreply@kde.org>
Enviado: lunes, 21 de noviembre de 2016 18:18
Para: gundemaro5@hotmail.com
Asunto: [krita] [Bug 372735] imposible dibujar

https://bugs.kde.org/show_bug.cgi?id=372735

--- Comment #5 from Quiralta <rjquiralte@gmail.com> ---
@gundemaro5 El OpenGL generalmente va incluido en las actualizaciones de tu
computadora, cerciorate que este al día, especialmente en los "drivers" de la
tarjeta de video, ya sean intel, nvidia o amd (depende cual tengas). si tu pc
esta al día y aun se presenta el problema, puedes desactivar el OpenGL en Krita
en la ventana de configuraciones, la cuarta opción del menú a la izquierda
"display".

--
You are receiving this mail because:
You reported the bug.
Comment 7 gundemaro5 2016-11-22 08:12:45 UTC
Created attachment 102380 [details]
attachment-12740-0.html

Effectively. I just tried to disable openGL as you told me and now it works. I can not try the other option because I have a problem on the computer that does not let me install the updates, but it seems that this works. Thank you very much.


________________________________
De: Quiralta <bugzilla_noreply@kde.org>
Enviado: lunes, 21 de noviembre de 2016 18:18
Para: gundemaro5@hotmail.com
Asunto: [krita] [Bug 372735] imposible dibujar

https://bugs.kde.org/show_bug.cgi?id=372735

--- Comment #5 from Quiralta <rjquiralte@gmail.com> ---
@gundemaro5 El OpenGL generalmente va incluido en las actualizaciones de tu
computadora, cerciorate que este al día, especialmente en los "drivers" de la
tarjeta de video, ya sean intel, nvidia o amd (depende cual tengas). si tu pc
esta al día y aun se presenta el problema, puedes desactivar el OpenGL en Krita
en la ventana de configuraciones, la cuarta opción del menú a la izquierda
"display".

--
You are receiving this mail because:
You reported the bug.
Comment 8 Quiralta 2016-11-22 15:43:43 UTC
(In reply to gundemaro5 from comment #7)
> Created attachment 102380 [details]
> attachment-12740-0.html
> 
> Effectively. I just tried to disable openGL as you told me and now it works.
> I can not try the other option because I have a problem on the computer that
> does not let me install the updates, but it seems that this works. Thank you
> very much.
> 
> 

Que bien que te funcionó, también nos puedes visitar en el foro https://forum.kde.org/viewforum.php?f=136 y la información mas básica está en https://docs.krita.org/KritaFAQ/es
Comment 9 Halla Rempt 2017-04-14 18:43:03 UTC

*** This bug has been marked as a duplicate of bug 360601 ***