Bug 372477 - Kickoff cannot be closed with Meta key
Summary: Kickoff cannot be closed with Meta key
Status: RESOLVED DUPLICATE of bug 367685
Alias: None
Product: plasmashell
Classification: Plasma
Component: Application Launcher (Kickoff) (show other bugs)
Version: 5.8.3
Platform: Archlinux Linux
: NOR normal
Target Milestone: 1.0
Assignee: David Edmundson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-14 16:35 UTC by azrdev
Modified: 2016-11-15 08:47 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description azrdev 2016-11-14 16:35:56 UTC
Since plasma 5.8, whenever I press Meta (i.e. the Windows key), the "Kickoff" Application Launcher is opened. To close it again, however, I have to reach for the Escape key.
I expect to be able to close the Kickoff by pressing Meta again.


Disclaimer: I've not reproduced this with a clean config
Comment 1 azrdev 2016-11-14 16:39:11 UTC
maybe a duplicate of https://bugs.kde.org/show_bug.cgi?id=274914 ?
Comment 2 Christoph Feck 2016-11-15 08:47:28 UTC

*** This bug has been marked as a duplicate of bug 367685 ***