Bug 372285 - Scrollbars not themed correctly
Summary: Scrollbars not themed correctly
Status: RESOLVED UPSTREAM
Alias: None
Product: kmail2
Classification: Applications
Component: general (show other bugs)
Version: Git (master)
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
: 370555 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-11-10 11:52 UTC by Michael D
Modified: 2016-12-07 14:47 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Difference between composer and viewer scrollbars (233.25 KB, image/jpeg)
2016-11-10 11:58 UTC, Michael D
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael D 2016-11-10 11:52:41 UTC
The scrollbars have their own theme and do not adopt e.g. the default Breeze theme. For example, they are not rounded on the ends and on hover-over with cursor, they do not change to blue (default Breeze color scheme), but rather change to a darker gray. This is true of both the composer and message view windows (and message pane).

KDE Neon Developer Edition (git stable)
Comment 1 Michael D 2016-11-10 11:57:28 UTC
Sorry, the composer window is fine, it is only for the view window. I've attached a screen shot.
Comment 2 Michael D 2016-11-10 11:58:39 UTC
Created attachment 102155 [details]
Difference between composer and viewer scrollbars
Comment 3 Christoph Feck 2016-11-11 18:29:47 UTC
That's a QtWebEngine problem. Please report this issue directly to Qt developers via https://bugreports.qt.io/
Comment 4 Michael D 2016-11-13 13:59:51 UTC
Cheers. This has already been reported: https://bugreports.qt.io/browse/QTBUG-51186
Comment 5 Christoph Feck 2016-12-07 14:47:00 UTC
*** Bug 370555 has been marked as a duplicate of this bug. ***