Bug 370555 - messageviewer does not theme the scrollbar
Summary: messageviewer does not theme the scrollbar
Status: RESOLVED DUPLICATE of bug 372285
Alias: None
Product: kmail2
Classification: Applications
Component: UI (show other bugs)
Version: 5.3.0
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-10-12 14:02 UTC by Panard
Modified: 2016-12-07 14:47 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Panard 2016-10-12 14:02:29 UTC
The message viewer does not use my color theme for the scrollbar : it is displayed white and gray instead of black.
Editorand/ other dialogs theme the scrollbar correctly.

Reproducible: Always
Comment 1 Laurent Montel 2016-10-26 16:34:07 UTC
It(s the scrollbar from QtWebEngineView not sure that we can fix it.
Comment 2 Laurent Montel 2016-11-29 06:48:50 UTC
it's a qtwebengine bug. I hope that it will fix by qtwebengine dev
Comment 3 Christoph Feck 2016-12-07 14:47:00 UTC

*** This bug has been marked as a duplicate of bug 372285 ***